Subject: Re: SS1000 and Solaris 2.2

From: [email-masked] (Jussi Eloranta)
Date: 29 Sep 93 18:32:15 GMT

In article <[email-masked]> you write:
>Hi there!
>
>        I just get A Sparc Server 1000 and I install Solaris 2.2 on it.
>The SS1000 has 2 processors, 128 Mb RAM, 2Gb HDD and 256 Mb Swap.
>
>        The problem is that the machine just hang up for 2 o 3 minutes and then
>works again. I started the Performance Meter and it goes to 100% every time this happens.
>The machine is not using Nis+, NFS or anything else, it just has the operating system.
>
>Any patches?

Yes, 100999-33 corrects many scheduling (cpu and I/O) problems.

jussi
--
============================================================================
Jussi Eloranta               Dept. of physical chemistry
[email-masked]              University of Jyvdskyld, Finland

---

From: [email-masked] (Dori S. Levanoni)
Date: 4 Oct 1993 18:49:08 GMT

>Any patches?

Hmmm...we've got the identical setup, and had lots of problems with it, until
we started applying the patches.  There seem to be roughly 11 mandatory
patches, some of which fix kernel memory bugs, nfs bugs, etc.  You might want
to ask for these patches.  The ones we've got applied are:
	100982-02
	100985-04
	100992-02
	100999-33
	101014-04
	101018-02
	101025-05
	101031-01
	101039-06
	101065-01
	101090-01
	101109-02
Hope this helps...

Dori
-- 
*----------------------------------------------------------------------------
Dori Levanoni PADI AOW #88302104   | Did you ever wonder what hood ornaments
Internet   : [email-masked]  | on cars were for?  They're to help the 
Compuserve : 76646,3433            | drivers aim better...